Help Desk and PC Inventory Software by Gritware   Gritware Support Forums
Gritware Support Forums
Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
georgef

Member
Registered:
Posts: 2
Reply with quote  #1 
Currently using Mousetracks 6.51 installed on a PC with the database on a Windows 2008 Server public directory.  Tried using the new install on the Windows 2008 Server.  Upgraded the database to MT 2009 7.10.  Everything went fine, except my keys aren't accepted in 7.10.  Then proceeded to install Web Tracks 2013 to its default directories and pointed to the upgraded database.  WT 2013 did its upgrade of the database.  Upon opening WT 2013, it will not accept my user name/passwd.

What do I need to do to get this to work?

Thanks

George
thoese

Moderator
Registered:
Posts: 486
Reply with quote  #2 
Hi George,

The upgrade from Mouse Tracks to Web Tracks resets all passwords to blank.  This was required since the encryption method of storing password hashes changed between the products.  So you should be able to login with your ID and no password. 

If you are still having issues let me know.

Thank you,

__________________
Todd @ Gritware
Other resources
Gritware.com
Knowledge Base
Web Tracks Help
georgef

Member
Registered:
Posts: 2
Reply with quote  #3 
Thanks for your help....it worked.

I really like the features of the new product....

thoese

Moderator
Registered:
Posts: 486
Reply with quote  #4 
I'm happy to hear that was the issue and that you're liking the new features.

If you need anything else just let me know.

Thank you,

__________________
Todd @ Gritware
Other resources
Gritware.com
Knowledge Base
Web Tracks Help
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.