Help Desk and PC Inventory Software by Gritware   Gritware Support Forums
Gritware Support Forums
Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
msmith

Member
Registered:
Posts: 6
Reply with quote  #1 
Running 9.0.1

I ran an audit on a machine today and all the normal information populated except for the serial number.  In the serial number field the word "none" was filled in.

Updated to 9.0.2 and the same error occurred.

The computer is a Getac V200 on Windows XP SP 3
thoese

Moderator
Registered:
Posts: 491
Reply with quote  #2 
Hi I've looked into this and it appears that some mother board manufacturers do not supply a serial number to detect.  They may report back as "none" or simply as an empty string.

When a computer is initially audited it attempts to populate this field.  On subsequent audits this field is not updated.  Therefore you can manually update this field after the initial audit knowing that future audits will not overwrite the value.  The other fields that are not overwritten on updates are Tag, Computer Name, User ID, and Manufacturer.

Thanks,

__________________
Todd @ Gritware
Other resources
Gritware.com
Knowledge Base
Web Tracks Help
msmith

Member
Registered:
Posts: 6
Reply with quote  #3 
Hey Todd,

Just wanted to let you know, I just stumbled across the serial number, it posted in the field called Bios serial number; so we can copy and paste from there.  
thoese

Moderator
Registered:
Posts: 491
Reply with quote  #4 
I'm happy to hear you found a workable solution. 

Have a wondeful day,

__________________
Todd @ Gritware
Other resources
Gritware.com
Knowledge Base
Web Tracks Help
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.