Help Desk and PC Inventory Software by Gritware   Gritware Support Forums
Gritware Support Forums
Sign up Latest Topics
 
 
 


Reply
  Author   Comment  
Canadianmade

Member
Registered:
Posts: 65
Reply with quote  #1 
Hello,
We recently install 9.2.1 on a new server. This server is serving different websites on port 80 so we are using host headers. I have noticed in the event log on the IIS server we are getting the following error almost every hour but the website seems to be running ok?

http://KTVM01/webtracks/services/webtracksservices.asmx Web Tracks Windows Service Unexpected Error : The request failed with HTTP status 404: Not Found.


The actual website is located at http://servicedesk.domain.local/
Canadianmade

Member
Registered:
Posts: 65
Reply with quote  #2 
Hi, just wondering if you have any ideas as to why I'm getting these errors?
thoese

Moderator
Registered:
Posts: 486
Reply with quote  #3 
Hi,

Sorry for the delay.

Check the C:\Program Files (x86)\Gritware\Web Tracks\WinService folder for a configuration file.  You will need to modify this to point to the correct url...

http://servicedesk.domain.local/services/webtracksservices.asmx

The installer was not to overwrite this file but it must have and therefore it's assumption of the url to the web services is wrong.

Thanks,

__________________
Todd @ Gritware
Other resources
Gritware.com
Knowledge Base
Web Tracks Help
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.